Instability in the platform

Incident Report for Acendy

Resolved

We've been running like normal since last update and we're marking this incident as resolved.
Posted Nov 27, 2025 - 15:00 CET

Monitoring

We have identified the problem and implemented a fix. The platform is now operating normally. We will continue to monitor the situation and will mark it as resolved if no further issues arise.
Posted Nov 27, 2025 - 13:53 CET

Investigating

We're currently encountering performance issues and are working to identify the root cause. Our status page will be updated at regular intervals to keep you informed.
Posted Nov 27, 2025 - 13:40 CET
This incident affected: Webshop, Control panel, and Point of sale (POS).