The control panel has been operating normally since our last update, so we are marking the issue as resolved. We will inform you promptly if there are any changes.
Thank you for your patience.
Posted Jul 11, 2025 - 09:19 CEST
Monitoring
We have identified the root cause of the issue with our control panel and have implemented a fix. We are now monitoring to ensure that the solution is effective. The control panel may still experience temporary unavailability as we continue this process. Meanwhile, online orders remain unaffected and fully operational.
Posted Jul 11, 2025 - 09:00 CEST
Update
The control panel remains temporarily unavailable as we continue our investigation into the cause. We are making every effort to restore full functionality as soon as possible.
Please note that this issue does not affect online orders, which remain fully operational. We will provide an update once we have more information. Thank you for your patience.
Posted Jul 11, 2025 - 08:31 CEST
Investigating
The control panel is unavailable at the moment, we are working on getting operational as soon as possible, we are now investigating and will post an update when we know more about the cause.