Demo environment down for maintenance after outage problems

Incident Report for Acendy

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 09:24 CEST

Investigating

Our demo environment is currently down for maintenance. We're experiencing some technical difficulties with our demo environment and are working to resolve the issues causing today's demo outages.
Posted Jun 30, 2025 - 16:37 CEST
This incident affected: Webshop and Control panel.