Bring reports about instability

Incident Report for Acendy

Resolved

Bring has been functioning normally since the last update and we're closing this incident.
Posted Sep 12, 2025 - 11:56 CEST

Monitoring

A fix has been implemented by Bring, and they are now monitoring the situation. We will provide a new update as soon as they confirm that the systems are stable.
Posted Sep 12, 2025 - 09:22 CEST

Investigating

Bring is currently reporting instability. We are monitoring the situation and will update the status page continuously.
You can also follow Bring's own status here: https://status.bring.systems/
Posted Sep 12, 2025 - 08:28 CEST
This incident affected: Webshop and Integrations.